• Howdy! Welcome to our community of more than 130.000 members devoted to web hosting. This is a great place to get special offers from web hosts and post your own requests or ads. To start posting sign up here. Cheers! /Peo, FreeWebSpace.net

Running older versions of php and mysql in cpanel?

alley

Social Nutwork
NLC
Hi guys,
I want to install and test an old version of YaBBSE (php forum script) and I was wondering if there was a way to use older versions of mysql and pp in my shared hosting cpanel account to get this script working again?

Here are the specs needed for the old script to ru:
Recommended Versions of PHP & MySQL to run YaBBSE
----------------------------
PHP 4.0.4 - Unix Platforms
PHP 4.1.x - Win32 Platforms
mySQL 3.22.x - Unix Platforms
mySQL 3.23.x - Win32 Platforms
 
Top