• Howdy! Welcome to our community of more than 130.000 members devoted to web hosting. This is a great place to get special offers from web hosts and post your own requests or ads. To start posting sign up here. Cheers! /Peo, FreeWebSpace.net

Help!!!!!!!

The Red Guy

Dork
NLC
I have signed up for Deluxnetwork for more than 24 hours and have uploaded to the server before. But I cannot view my site nor can I connect to the server. The error message is that either the user name or password is invalid but I've checked and found tha it appears to be correct. PLEASE HELP!!!!!:(
 

LeX

ლ(╹◡╹ლ)
NLC
Originally posted by Net-Master
I have signed up for Deluxnetwork for more than 24 hours and have uploaded to the server before. But I cannot view my site nor can I connect to the server. The error message is that either the user name or password is invalid but I've checked and found tha it appears to be correct. PLEASE HELP!!!!!:(
Maybe you were banned..... who knows, the owner of deluxnetwork is a bit... well, let's just say that you won't get much help from him, especially if you disagree with him. ;) (according to what I've seen at deluxnetwork's forums)
 

ozefrog

Active Member
none of those reasons, here is a big tip, FIND A NEW HOST, this is because they have deleted everyones account again!! yes thats right, this happened once b4, (but i thought just a small glitch in a script)

DONT TRUST EM, IT'LL HAPPEN AGAIN!
 

niv

striking reality
NLC
I doubt they even know what Perl and PHP are, they're probably using a cheesy WHM ;)
 

LeX

ლ(╹◡╹ლ)
NLC
I remember somebody asking them what the path to perl is, and the guy said it's #!perl
 

LeX

ლ(╹◡╹ლ)
NLC
I was about to edit my post and add my question... *lol* you answered it before I even asked! :D
 

niv

striking reality
NLC
If you want to be stupid, you could type in ln -s /usr/bin/perl perl9.9999 at the terminal level and in this directory, start all scripts with #!perl9.9999 ROTFLMAO
 

niv

striking reality
NLC
Originally posted by LeX
Stupid is right... and completely pointless too. :rolleyes:
Not if you're trying to show someone the source...you need Perl v9.9999 to run this script! :D
 

zazoo

New Member
mabee someone had a bad script that was screwing up the server so to clean that one script up they had to take out everyone :rolleyes:
 
Top