• Howdy! Welcome to our community of more than 130.000 members devoted to web hosting. This is a great place to get special offers from web hosts and post your own requests or ads. To start posting sign up here. Cheers! /Peo, FreeWebSpace.net

[CSS] glow fix?

Cheap Bastard

New Member
It's been a while since i found this gimmick --and a while since i worked on the site design at all-- so i don't know the intricacies anymore, but i do remember it took me a day to get it working...

This is the code i'm using:
A.nav:link,A.nav:visited,A.nav:active {width:inherit;height:14;font:10pt "Verdana","Arial";color:#FFFFFF;text-decoration:none;filter:glow(Color=#000099,Strength=2)}
A.nav:hover {width:inherit;height:14;font:10pt "Verdana","Arial";color:#FFFFFF;text-decoration:none;filter:glow(Color=#FFFFFF,Strength=2)}

Frankly, i don't understand most of it, but (as you can see in the nav panel of http://www.gamesphere.com) it's white text with blue glow in normal state, and white text with white glow when the mouse is hovering over it.
At least, that's what it used to be. It may not have looked that great, but it was pretty good, definately considering my abilities.

However when i now look at it using my laptop (not sure if it's an IE update or the LCD screen, or the lower-than-1280x1024 screen res) there's blue visible on a mouse-over. Anyway, i'm certain i'm not using it right simply because i copied it from the official CSS site and i had to modify it to get it to work (i'm guessing that's why i added the "width:inherit" and "height:14" parts).

While we're at it, feel free to suggest design changes, but either way, i'd prefer to get it working out of sheer curiosity, regardless of whether or not i end up using it...

Thanks fella's!
 

GregT

Waffles!!
NLC
Ok, tested it on my main box with Galeon. No glow at all. On my laptop with IE 5.5 it shows up perfect as you described it should. My laptop's screen is 1024x768 LCD so I don't that's your problem. Perhaps it's how the screen is adjusted ?
 

NukedWeb

New Member
I just spent about 10 minutes looking at that page and thinking "I reeeeally need sleep, my pupils are slowly dialating!" before realizing the background was slowly fading. Warn people before ya do that! :D I thought I was losing my mind... :p
 

Cheap Bastard

New Member
Oh, an important piece of info i forgot to mention... My laptop's using IE 6.0 (SP1), on XP. My PC (where it's working just fine) is also running XP. My PC's been broken for a while (can't seem to find time to fix it when the laptop's working just fine :biggrin2:), but it's running XP also. Not sure which version of IE it was running.

Been to a cousin's home today, he was running Windows ME (not my favorite, but...) with an unupdated IE (presumably 5.x) and it worked great on 800x600. Not sure of res or IE version, but then again i was there to get his GPS to work "20 minutes ago", so i should feel lucky i got a look at all ;)

I know it's an IE only tag. It doesn't work at all in Opera 5 and 6, nor in netscape 6.2 (came with laptop). It doesn't matter though, my IE traffic is like 99+% of the browsers. Nowadays unless you're focusing specifically on a given browser, doing anything besides IE isn't necessary really. I mean, no offense, i know many of you enjoy using Konqueror, Netscape, Opera, Mozilla, maybe even Lynx or whatnot... But as long as it still reads fine in those browsers, it doesn't matter if the glow tag works only in IE...

It would, however, be nice if it worked on all IE's...

Apparently nobody else seems to have this problem (... awesome), but here's a screenshot just to show my problem (in case anyone else's experienced this problem):
http://www.gamesphere.com/fws_net_forum_mylinks_png.php
(blasted image hotlink protection... oh well, more good than harm i suppose)

I just spent about 10 minutes looking at that page and thinking "I reeeeally need sleep, my pupils are slowly dialating!" before realizing the background was slowly fading. Warn people before ya do that! :D I thought I was losing my mind... :p
thanks, i needed a good laugh :)


note: when looking for the quote tag... (vB faq page):
Adding Images
...
[ img ]http://www.freewebspace.net/forums/http://www.freewebspace.net/blank.gif[ /img ]

...

[ url=http://www.freewebspace.net/forums/http://www.freewebspace.net/blank.gif ][ img ]http://www.freewebspace.net/forums/images/vb_bullet.gif[ /img ][ /url ]
oops?:classic2:
 
Top