• Howdy! Welcome to our community of more than 130.000 members devoted to web hosting. This is a great place to get special offers from web hosts and post your own requests or ads. To start posting sign up here. Cheers! /Peo, FreeWebSpace.net

video on shared account

pingpipe

New Member
Im sure there are probably companies that do, but a lot of webmasters probably instead use YouTube to host their video, and link to that content from their website.
 

Timelord_

New Member
Sharing video on shared hosting is not a problem if you have the correct script. Where you may run into issues is if you are looking to encode videos on shared hosting. In that case you want FFMPEG hosting.
 

webhostors

New Member
It depends on what video and how you are going to use it. As suggested earlier you can use any video sharing site to upload and then embed the link to your site.
 

kleszcz

New Member
Fetching the movie from 3rd party website like youtube or vimeo on shared hosing is not a problem however converting video requires a lot of resources. You had better choose a VPS or dedi.
 
Uploading video on shared server is not good idea as you may face performance issues. I would suggest you to dedicated server for this purpose.
 

coreymanshack

New Member
I've offered shared hosting in the past and we didn't allow people to upload videos that they had to decode and whatnot with ffmpeg. If it's just a simple video that only requires bandwidth to stream it then I don't see a problem.
 
I think a VPS would be a much better solution for video. We wouldn't want a whole server of shared accounts streaming to hundreds or thousands of users each. :)
 

deeplist

Entrepreneur
NLC
Some time ago, I allowed video hosting and it was highly abused. It resulted in a lot of sever resources being hogged at certain times of the day and it just turned out to be a mess. I wouldn't recommend offering it. There are other video hosting solutions available and it's not considered unprofessional to link to videos on sites like YouTube or DailyMotion.
 

Sitebee

UFO Hunter
NLC
A little off topic but I've been struggling to install ffmpeg on cloudlinux. Tried ffmpeg auto installer and manual install, neither worked. Any suggestions?

Sent from my ME173X using Tapatalk
 

deeplist

Entrepreneur
NLC
I'm not sure how different cloudlinux is, nor have I ever used it.

On my box, I just made sure the rpmforge repo was installed, and then used yum. If I remember right, I think you also have to install the necessary codecs... it's been quite some time since I installed it.
 

wswd

Premium
Premium Member
Never had any issues installing ffmpeg over cloudlinux. What methods are you using? What errors are you getting?
 
Top